Mod Мощные двигатели + КПП v11.9

eurotruck2 85 043
Mod Мощные двигатели + КПП v11.9

Mod Мощные двигатели + КПП для Euro Truck Simulator 2, предлагаем вам обновленную версию сборника новых коробок передач и мощных двигателей для ваших грузовик. В моде вам станут доступны 10 вариантов двигателей + 14 вариантов коробок передач. Мод адаптирован под новую версию игры. Все подробности в видео обзоре мода.





Новое в версии v11.9
- адаптирован под патч 1.35
- почищены файлы - удалены старые
- обновлены файлы
- исправлена симметрия новых файлов pmg игры
- адаптированы трансмиссии, двигатели для грузовика Man TGX Euro 6
- адаптирован звуки V8 и V8 Open Pipe для грузовика Man
- снижен звук Open Pipe V8

Тест на версии: 1.35.х




Mod Мощные двигатели + КПП v11.9


Автор: Rockeropasiempre

Отзывы на Mod Мощные двигатели + КПП v11.9

    image

    Руслан Ибрагимов

    25-ноя, 2016, 20:37
    на 1.25 пойдет?
    image

    eurotruck2

    26-ноя, 2016, 09:11
    Цитата: Руслан Ибрагимов
    на 1.25 пойдет?

    загляните под спойлер прошлые версии - там есть под 1.25
    image

    gorums

    28-дек, 2016, 15:53
    где файлы? скачал, открываю распаковать и неодного файла нету, пусто. че за фигня?
    image

    eurotruck2

    29-дек, 2016, 00:05
    Цитата: gorums
    где файлы? скачал, открываю распаковать и неодного файла нету, пусто. че за фигня?

    обновите архиватор и будет вам счастье.
    image

    Ykut70

    26-янв, 2017, 04:18
    Доброго времени суток! А почему в списке нету Урала -4320. Спосибо за ответ.
    image

    eurotruck2

    26-янв, 2017, 09:11
    Цитата: Ykut70
    Доброго времени суток! А почему в списке нету Урала -4320. Спасибо за ответ.

    ну не сделали двигатель для него .
    image

    Дохыч

    23-мар, 2017, 09:50
    почему нет звука на двигателях булат?проверял на сканиях от RJL,Т и R4.версия игры 1.26.6s. возможно что версии грузовиков не та? и какие нужны версии? отпишитесь пожалуйста))
    image

    eurotruck2

    23-мар, 2017, 11:06
    Цитата: Дохыч
    почему нет звука на двигателях булат?проверял на сканиях от RJL,Т и R4.версия игры 1.26.6s. возможно что версии грузовиков не та? и какие нужны версии? отпишитесь пожалуйста))


    версия та
    - я не пойму что за двигатель булат?
    image

    Дохыч

    24-мар, 2017, 07:44
    версия та
    - я не пойму что за двигатель булат?

    сорри BRUTAL на скине со сканией от 1 до 4 самые мощные
    пытался ставить другие двигатели нет звука тоже

    работает звук от этих двигателей только на скании р
    image

    eurotruck2

    24-мар, 2017, 09:28
    Цитата: Дохыч

    сорри BRUTAL на скине со сканией от 1 до 4 самые мощные
    пытался ставить другие двигатели нет звука тоже

    работает звук от этих двигателей только на скании р


    Проверил на Скании Т, RS на Скании T730 - работают - звук есть.
    Версия 1.26.6
    image

    Дохыч

    24-мар, 2017, 18:50
    в списке подходящих грузовиков есть Скания RJL проверьте пожалуйста последнюю версию этой Cкании вот на ней у меня нет звука и Т от RJL и 4 серия Скании тоже от RJL в магазине движки есть и коробки ставлю на RJL звука нет.есть звук окружающей среды только,а тягач молчит но едет.кстати на простых грузовиках двигатели работают хорошо.
    image

    eurotruck2

    24-мар, 2017, 19:20
    Цитата: Дохыч
    в списке подходящих грузовиков есть Скания RJL проверьте пожалуйста последнюю версию этой Cкании вот на ней у меня нет звука и Т от RJL и 4 серия Скании тоже от RJL в магазине движки есть и коробки ставлю на RJL звука нет.есть звук окружающей среды только,а тягач молчит но едет.кстати на простых грузовиках двигатели работают хорошо.


    Я бы проверил грузовик Скания RJL если Вы дали ссылку на него
    Тестировал этот грузовик Scania T mod все в порядке
    image

    Дохыч

    24-мар, 2017, 19:39
    Цитата: eurotruck2
    Цитата: Дохыч
    в списке подходящих грузовиков есть Скания RJL проверьте пожалуйста последнюю версию этой Cкании вот на ней у меня нет звука и Т от RJL и 4 серия Скании тоже от RJL в магазине движки есть и коробки ставлю на RJL звука нет.есть звук окружающей среды только,а тягач молчит но едет.кстати на простых грузовиках двигатели работают хорошо.


    Я бы проверил грузовик Скания RJL если Вы дали ссылку на него
    Тестировал этот грузовик Scania T mod все в порядке


    Грузовик Scania R Streamline modifications v2.1 by RJL
    image

    eurotruck2

    24-мар, 2017, 20:56
    Цитата: Дохыч
    Грузовик Scania R Streamline modifications v2.1 by RJL


    ну у меня тоже нет звука.

    В списках указан Scania RJL, но не обязательно именно эта версия. попробуйте другие.
    image

    Дохыч

    24-мар, 2017, 21:45
    Цитата: eurotruck2
    Цитата: Дохыч
    Грузовик Scania R Streamline modifications v2.1 by RJL


    ну у меня тоже нет звука.

    В списках указан Scania RJL, но не обязательно именно эта версия. попробуйте другие.

    спасибо огромное что проверили)) значит не у меня одного)
    image

    eurotruck2

    24-мар, 2017, 22:10
    Цитата: Дохыч
    спасибо огромное что проверили)) значит не у меня одного)


    нз, я скачивал с сайта Скании последних версий на 1.26, звук был у всех, попробуйте
    image

    Дохыч

    27-мар, 2017, 19:16
    Цитата: eurotruck2
    Цитата: Дохыч
    спасибо огромное что проверили)) значит не у меня одного)


    нз, я скачивал с сайта Скании последних версий на 1.26, звук был у всех, попробуйте

    да точно.где я скачивал проблема с файлом решают там грузовики со своими движками только работают. все же спасибо что помогли разобраться)))
    image

    eurotruck2

    27-мар, 2017, 19:26
    Цитата: Дохыч
    да точно.где я скачивал проблема с файлом решают там грузовики со своими движками только работают. все же спасибо что помогли разобраться)))

    нз
    image

    Romaks

    07-июл, 2017, 21:26
    Выбираю движок для Вольво, нажимаю, зависание и выброс на раб. стол! Что делать?
    image

    eurotruck2

    07-июл, 2017, 21:40
    Цитата: Romaks
    Выбираю движок для Вольво, нажимаю, зависание и выброс на раб. стол! Что делать?

    вылетает когда версия игры не совпадает! какая у вас стоит?
    image

    Romaks

    08-июл, 2017, 12:17
    Версия игры 1.27.2.1s Что самое интересно-одни движки можно установить,а другие при выборе дают зависание и вылет на раб. стол. если можно то посоветуйте.
    image

    eurotruck2

    08-июл, 2017, 14:06
    Цитата: Romaks
    Версия игры 1.27.2.1s Что самое интересно-одни движки можно установить,а другие при выборе дают зависание и вылет на раб. стол. если можно то посоветуйте.

    а есть поддержка двигателя и модели грузовика?
    image

    Romaks

    08-июл, 2017, 17:19
    а есть поддержка двигателя и модели грузовика?

    Это как понять? объясните чайнику.будьте добры.
    image

    eurotruck2

    08-июл, 2017, 21:57
    Цитата: Romaks
    Это как понять? объясните чайнику.будьте добры.

    в новости есть список поддерживающих грузовиков - в этом списке есть ваш грузовик?
    image

    somunder

    13-авг, 2017, 11:21
    Такая же история что у товарища ниже, версия 1.27 steam. Стандартная VOLVO, при попытке поставить двигатель 1900 кобыль краш игры сразу же. Сейчас попробую обновиться до бета версии 1.28 и там новую версию попробую. Отпишусь
    image

    eurotruck2

    13-авг, 2017, 11:32
    Цитата: somunder
    Такая же история что у товарища ниже, версия 1.27 steam. Стандартная VOLVO, при попытке поставить двигатель 1900 кобыль краш игры сразу же. Сейчас попробую обновиться до бета версии 1.28 и там новую версию попробую. Отпишусь

    по моему под стандартные грузовики только сейчас добавлена поддержка, и то смотрите именно какая модель - Volvo.

    Как и ему пишу вам, смотрите список поддерживающих грузовиков - ваш там есть?

    проверил на v1.27, подключил с стандартному грузовику двиг 1900 - сразу вылет. Выбрал из списка поддерживающих грузовиков, скачал, подключил двиг 1900 - полет нормальный! Еще раз повторюсь - смотрите список поддерживающих грузовиков есть ли там ваш.
    image

    somunder

    13-авг, 2017, 11:58
    Цитата: eurotruck2
    Цитата: somunder
    Такая же история что у товарища ниже, версия 1.27 steam. Стандартная VOLVO, при попытке поставить двигатель 1900 кобыль краш игры сразу же. Сейчас попробую обновиться до бета версии 1.28 и там новую версию попробую. Отпишусь

    по моему под стандартные грузовики только сейчас добавлена поддержка, и то смотрите именно какая модель - Volvo.

    Как и ему пишу вам, смотрите список поддерживающих грузовиков - ваш там есть?

    Тут сказано, вкладка грузовики, там первая строчка All origins trucks in game+, это ли не означает что мод должен поддерживать все оригинальные тягачи в игре ?
    Дальше по ситуации, у меня VOLVO FH Globetrotter 8x4. Стандартный грузовик.
    Информация по тесту: никаких модов в игре нет кроме этого, не ставится двигатель 1900 кобыл, как в версии 1.27 так и в версии 1.28

    Понял, большое спасибо что проверили и подтвердили мои тесты. На будущее, чтобы не возникало ни у кого таких вопросов. Мод в полной мере не поддерживает стандартные тягачи, ищите из списка грузовиков.
    Администратор, если не затруднит, поменяйте описание по строчке "All origins trucks in game+" Она означает "все оригинальные тягачи в игре"
    image

    eurotruck2

    13-авг, 2017, 12:13
    Цитата: somunder

    Тут сказано, вкладка грузовики, там первая строчка All origins trucks in game+, это ли не означает что мод должен поддерживать все оригинальные тягачи в игре ?
    Дальше по ситуации, у меня VOLVO FH Globetrotter 8x4. Стандартный грузовик.
    Информация по тесту: никаких модов в игре нет кроме этого, не ставится двигатель 1900 кобыл, как в версии 1.27 так и в версии 1.28

    Понял, большое спасибо что проверили и подтвердили мои тесты. На будущее, чтобы не возникало ни у кого таких вопросов. Мод в полной мере не поддерживает стандартные тягачи, ищите из списка грузовиков.
    Администратор, если не затруднит, поменяйте описание по строчке "All origins trucks in game+" Она означает "все оригинальные тягачи в игре"

    я вас понимаю написано All origins trucks in game+ скорей всего имеется в виду поддержка всех грузовиков из списка . Удалил, дабы не вводить в заблуждение.
    image

    somunder

    13-авг, 2017, 14:03
    Цитата: eurotruck2
    Цитата: somunder

    Тут сказано, вкладка грузовики, там первая строчка All origins trucks in game+, это ли не означает что мод должен поддерживать все оригинальные тягачи в игре ?
    Дальше по ситуации, у меня VOLVO FH Globetrotter 8x4. Стандартный грузовик.
    Информация по тесту: никаких модов в игре нет кроме этого, не ставится двигатель 1900 кобыл, как в версии 1.27 так и в версии 1.28

    Понял, большое спасибо что проверили и подтвердили мои тесты. На будущее, чтобы не возникало ни у кого таких вопросов. Мод в полной мере не поддерживает стандартные тягачи, ищите из списка грузовиков.
    Администратор, если не затруднит, поменяйте описание по строчке "All origins trucks in game+" Она означает "все оригинальные тягачи в игре"

    я вас понимаю написано All origins trucks in game+ скорей всего имеется в виду поддержка всех грузовиков из списка . Удалил, дабы не вводить в заблуждение.

    Большое спасибо!

    Докладываю, не работает на тягаче Камаз 54 64 65 двух версий. Ни коробок ни двигателей нет вообще.

    Еще попробовал поставить все возможные версии VOLVO FH16 (2012, 2013) от разных авторов. Точно такая же история, ставлю двигатель 1900 кобыл, игра рушится.

    Daf XF, Daf XF Euro 6, стандратные грузовики Mercedes работают.

    Kamaz 43 63 65 так же не работает, нету ни двигателей ни коробок. Устал искать. Придется пересаживаться на Mercedes. Volvo ни в какую не хочет работать.

    Маз 6422 не работает. Тестировал на версии 1.27
    image

    eurotruck2

    13-авг, 2017, 14:46
    Цитата: somunder
    Докладываю, не работает на тягаче Камаз 54 64 65 двух версий. Ни коробок ни двигателей нет вообще.

    Еще попробовал поставить все возможные версии VOLVO FH16 (2012, 2013) от разных авторов. Точно такая же история, ставлю двигатель 1900 кобыл, игра рушится.

    Daf XF, Daf XF Euro 6, стандратные грузовики Mercedes работают.

    Kamaz 43 63 65 так же не работает, нету ни двигателей ни коробок. Устал искать. Придется пересаживаться на Mercedes. Volvo ни в какую не хочет работать.

    Маз 6422 не работает. Тестировал на версии 1.27

    Я тестил на Volvo VNL 670 - все работает.
    вы тестили на версии игры 1.27.х с версией мода v10.5?

    Volvo серии FH16 указан только от автора ohaha FH16 2013 ohaha 21.3, который я нигде найти не могу чтобы проверить.

    Вы тратите мое время?

    Маз 6422 - РАБОТАЕТ!

    Камаз 54-64-65 - РАБОТАЕТ!

    Камаз 43-63-65 - РАБОТАЕТ!

Написать отзыв

Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.
Назад 1 2 Дальше